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Introduction 

The United Nations Disability Inclusion Strategy is the outcome of a process launched by 
the Secretary-General in April 2018 to strengthen system-wide accessibility for persons 
with disabilities and the mainstreaming of their rights. The Strategy includes a system-wide 
policy for the coming decade and aims to establish an institutional framework for the 
implementation of the Convention on the Rights of Persons with Disabilities and the 2030 
Agenda for Sustainable Development, among other international human rights instruments,1 
and for the fulfilment of humanitarian and development commitments.

In that regard, the Economic Commission for Latin America and the Caribbean (ECLAC) 
Disability Inclusion Strategy 2021–2025 (CEPALDIS) reflects the Commission’s commitment to 
the United Nations Disability Inclusion Strategy and supports its work on disability inclusion. 
CEPALDIS places persons with disabilities, as rights-holders, at the centre and embodies the 
Commission’s institutional commitment in three priority areas: (a) strategic planning and 
results-based management; (b) institutional commitment for the inclusion of disability in 
the pillars of the Commission’s work; and (c) organizational culture; with two cross-cutting 
themes— accessibility and the participation of persons with disabilities.

These guidelines contain a series of recommendations aimed at furthering the implementation 
of CEPALDIS and serve as a framework for all ECLAC divisions in the preparation of documents 
that are more accessible with no need for advanced technical knowledge.

The examples included in these guidelines are based on the functions available in Microsoft 
Word and Adobe Acrobat at the time of writing. As updates or newer versions of these 
programs may be released, periodic review of any content that may need to be updated is 
recommended.

1	 Other instruments addressing disability and accessibility include the Universal Declaration of Human Rights, 
the International Covenant on Economic, Social and Cultural Rights, the Agenda for Humanity and the Sendai 
Framework for Disaster Risk Reduction 2015–2030. 

https://www.un.org/en/content/disabilitystrategy/
https://documents.un.org/api/symbol/access?j=N0650079&t=pdf
https://documents.un.org/api/symbol/access?j=N1529189&t=pdf
https://documents.un.org/api/symbol/access?j=N1529189&t=pdf
https://iseek.un.org/scl/system/files/2024/02/cepaldis_2021-2025
https://www.un.org/en/about-us/universal-declaration-of-human-rights
https://www.ohchr.org/en/instruments-mechanisms/instruments/international-covenant-economic-social-and-cultural-rights
https://documents.un.org/api/symbol/access?j=N1602568&t=pdf
https://documents.un.org/api/symbol/access?j=N1516716&t=pdf
https://documents.un.org/api/symbol/access?j=N1516716&t=pdf
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A.	 Disability and accessibility 
The Convention on the Rights of Persons with Disabilities recognizes that disability “is 
an evolving concept and that disability results from the interaction between persons with 
impairments and attitudinal and environmental barriers that hinders their full and effective 
participation in society on an equal basis with others” (preamble, paragraph (e)). Article 9 
provides that “States Parties shall take appropriate measures to ensure to persons with 
disabilities access, on an equal basis with others [...] to information and communications”. 
To achieve this, it is essential to identify and eliminate barriers to accessibility in the digital 
environment.

Accessibility is essential for the inclusion of persons with disabilities.

Producing accessible digital content allows everyone, regardless of disability, to access 
the same content. If an alternate version is created to incorporate specific adaptations, 
the information and functionality of the original must be maintained.

The Web Content Accessibility Guidelines (WCAG) are the internationally accepted standard, 
setting out the technical specifications to be met for any content to be considered accessible. 
There are currently three levels of accessibility, determined on the basis of conformance 
with all criteria: A, AA and AAA (the highest level). The content of the present guide is based 
on WCAG specifications. 

B.	 Accessibility recommendations
It is important to factor in accessibility from the earliest stages of document production in 
order to optimize the time and resources invested and ensure quality outcomes.

1.	 Title of document
In addition to the name under which files are saved, they must have a title. Titles are added 
by clicking on File > Info > Properties >Title, as shown in image 1. 

Image 1 
Creating a title using the “File” menu

https://www.w3.org/WAI/standards-guidelines/wcag/glance/
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2.	 Language
Persons with visual disabilities use screen readers to access various types of digital content.2 
To ensure that content is interpreted correctly, the main language of the document must 
be defined. If the document includes any expressions or sections in other languages, the 
corresponding language must also be set.

The language can be set in Word in two ways. The first is by selecting Review > Language > 
Set Proofing Language, as image 2 shows. 

Image 2 
Setting the language using the “Review” menu

The second is by using the status bar at the bottom of the Word window. Clicking on the 
language displayed, as shown in image 3, opens the different language options available 
to change it as necessary.

Image 3 
Setting the language using the status bar

To set the language for a section of text in the document, select the text and select the 
proofing language using the “Review” menu on the ribbon or the status bar.

2	 Screen reader software uses a voice synthesizer to read aloud what is shown on the screen, enabling blind persons 
or those with low vision to access digital content.
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3.	 Structure
For ease of reading, the document should be structured in a clear hierarchical sequence.

(a)	 Heading levels and styles
Headings should be hierarchical, with levels assigned to create a coherent structure that 
allows users of screen readers to navigate through sections of the document as easily as 
possible (using the navigation pane or the table of contents). 

Simulating headings visually by changing the formatting with a larger or bold font does 
not make content accessible. A phrase formatted to look like a heading does not behave 
like one. It is treated as normal text in Word, meaning that it cannot be used for navigating 
through the document structure.

There are three methods to create headings with the appropriate hierarchy. The first is by 
applying styles (predefined or created by the author), as image 4 shows. 

Image 4 
Creating a heading by applying styles in Word

The second involves using the References > Table of contents menu, as shown in image 5. 
Select the heading and click on “Add Text”, then on the corresponding level.

Image 5 
Creating a heading using the table of contents

The third is by configuring the “Paragraph” settings, as shown in image 6. These settings 
can be opened through the corresponding menu on the Home tab or by right-click. 
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Image 6 
Creating a heading using paragraph settings

(b)	 Columns
Whenever possible, text should be laid out in a single column. Using two columns or more 
can make the text difficult to read.

(c)	 Headers and footers
Screen readers do not scan headers and footers, and so these should not contain important 
information that is not included in other sections of the document (Microsoft, 2023). Headers 
and footers may include information already found in other parts of the document, such as 
the title or name of the author.

(d)	 Page breaks
Page breaks should not be simulated using hard returns. The Insert > Page break command, 
shown in image 7, or the CTRL + Enter shortcut should be used to insert page breaks.

Image 7 
Inserting a page break

(e)	 Hyperlinks
To qualify as accessible, hyperlinks in the body of the text should describe the link. The 
hyperlink text should refer clearly to the content of the destination. 
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This is necessary for two main reasons. First, inserting complete links in their original form in 
a paragraph disrupts readability for persons with visual disabilities or who have difficulty with 
comprehension. Second, users of screen readers often run a tool that lists all the links in the 
document or website being viewed. As the listed links are not in the context of paragraphs, 
it is important for the link text to describe the content to which it redirects.

The sentences below are examples of how links should be drafted:

1.	 More information is available at the ECLAC website.

2.	 The main instrument on the matter is the Convention on the Rights of Persons 
with Disabilities. 

In contrast, the following should be avoided:

1.	 For more details, click here.

2.	 For more information, see https://statistics.cepal.org/portal/cepalstat/dashboard.
html?lang=en&indicator_id=1&area_id=1. 

(f)	 Bookmarks
Bookmarks enable quick access to a specific section of a document. They can be used to 
cross-reference a specific section and insert a direct link to that information. For example, 
if the document contains a concept that was explained in a previous section, it is possible 
to add a bookmark to the explanation and then create a link to the bookmark. This takes 
the reader directly to the corresponding explanation. 

To add a bookmark, select the desired text, go to Insert and, in the Links section, click on 
“Bookmark” and then “Add”, as shown in image 8. 

Image 8 
Creating a bookmark

Next, go to the section of the document to which the bookmark will be cross-referenced. 
Select the text of the link and create a hyperlink that leads back to the bookmarked text, 
as shown in image 9. 

https://www.cepal.org/en
https://www.ohchr.org/en/instruments-mechanisms/instruments/convention-rights-persons-disabilities
https://www.ohchr.org/en/instruments-mechanisms/instruments/convention-rights-persons-disabilities
https://www.cepal.org/en
https://statistics.cepal.org/portal/cepalstat/dashboard.html?lang=en&indicator_id=1&area_id=1
https://statistics.cepal.org/portal/cepalstat/dashboard.html?lang=en&indicator_id=1&area_id=1
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Image 9 
Creating a hyperlink to a bookmark

For example, the hyperlink added to the phrase "Test bookmark" takes the reader back to 
the start of the explanation of bookmarks.

(g)	 Paragraph
For ease of reading, it is advisable to use left alignment and avoid justified alignment 
(justifying tends to increase spacing, which can hamper readability).

A line spacing of 1.5 or more makes it easier for the reader to focus on the corresponding line.

The spacing after each paragraph should be at least 6 points (8 points is recommended). While 
it is common practice to leave a blank line between paragraphs, this is not recommended.

(h)	 Lists and bullets
When there are lists in the document, the functions to create numbered or bulleted lists 
available in the “Home” menu in Microsoft Word should be used, as shown in image 10. This 
enables screen readers to announce the list and the number of items it contains. This is not 
possible with lists that are simulated by inserting an asterisk or a hyphen before each item.

Image 10 
Creating a bulleted list

(i)	 Font
When choosing a font, several aspects should be considered, including type, size, letter 
spacing and colour.

•	 The use of sans serif fonts (such as Arial, Calibri, or Verdana) is recommended 
because they make lengthy texts easier to read without tiring the reader. Although 
they may be sans serif, thin variants of fonts should not be used as they can make 
reading difficult (especially in the body of the document). In headings, a font size 
greater than 18 points should be applied, with sufficient contrast.
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•	 The use of serif fonts (such as Cambria, Courier New or Times New Roman) and 
fancy (script or decorative) fonts should therefore be avoided.

•	 Font size should be between 12 and 18 points.
•	 Letter spacing (or kerning) should be set to normal or expanded, as condensed 

spacing tends to make reading difficult (Fascioli and Caraballo, 2022). 
•	 Moderate use of bold font to place emphasis on words or short phrases is acceptable. 

However, formatting with underlining, italics and uppercase should be avoided. 
Italics are used for expressions that are left in a language other than the original 
and for the chapeau and the initial preambular or operative verbs of parliamentary 
documents such as resolutions, statements or agreements. 

(j)	 Contrast
Contrast must be taken into account in all elements of a document, as there are minimum 
standards specific to images, shapes, headings and text. This section discusses how to produce 
documents with sufficient contrast, regardless of the end user’s ability to perceive colours.

Contrast is measured by analysing the colours used for background and foreground elements.

The minimum contrast ratio requirements set out in WCAG 2.1 are as follows:

•	 Large text: 3:13

•	 Normal text: 4.5:1
•	 Non-text content: 3:1
•	 Text that is part of a logo: no contrast requirement

Background designs or patterns that make it difficult to distinguish between elements 
should also be avoided.

There are several contrast analysers available online, which can be used to enter the codes 
for the chosen colours or even to upload an image so that the software can analyse the 
contrast. Two recommended tools (there are many others) are shown in images 11 and 12.

Image 11 
Contrast Finder contrast testing tool

3	 According to WCAG, “large text” refers to a font size of at least 18 points, or 14-point bold text.

https://app.contrast-finder.org/?lang=en
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Image 12 
Adobe Color contrast checker

(k)	 Images with text
The use of images with embedded text is not recommended, but they may be included when it is 
the only means of conveying content or when referencing an original work, poster or illustration.

(l)	 Alternative text
Alternative text is a description that is added to non-text content such as images, graphics, 
illustrations, diagrams, tables, shapes and multimedia or other elements. These descriptions 
allow users of screen readers to access this content and interpret it in context, ensuring that 
no information is lost. Alternative text is not visible in the document, so it does not affect 
the appearance, length, or how the document is viewed by other users. 

(i)	 Guidelines for drafting alternative text

•	 Content should be brief, summarized in one or two sentences wherever possible.
•	 It should provide a clear description of the role of the element in the document, 

without value judgments.
•	 As a general rule, the description should go from the general to the specific: the 

main elements of the image should be described before the details. If the image 
is very complex, each part can be described and the linkages between them 
subsequently explained.

•	 References to time and space should be included: who, what, where, when and why, 
among other information.

•	 Any figures that the author deems important can also be included: percentages, 
thousands or millions (for example, of people or dollars), or other relevant data.

•	 Information that is already in the body of the document or in the title of the element 
described should not be repeated.

•	 There is no need to indicate that an element is an image; the screen reader already 
recognizes it as such.

•	 If the element is a chart or graph, it is important to indicate the type.
•	 The description must be as comprehensive as possible so as to avoid loss of information.
•	 If a lengthy description is required for the image, alternative text can be complemented 

by incorporating some of the information in the body of the document. Including 
references to some aspects of the chart or image in the paragraph preceding or 
following the graphic element will help keep the alternative text concise.

https://color.adobe.com/create/color-contrast-analyzer
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In ECLAC publications, charts and figures often contain a great deal of information, such as 
cross-country comparisons of the trends of one or more indicators over time. A comprehensive 
description of the content is not possible in such cases. Instead, the most significant data identified 
by the author division, such as trends, averages, maximums or minimums, should be highlighted.

The author or coordinator of the publication should identify the key elements to be included 
in the description.

(ii)	 How to add alternative text
To add alternative text in Word, right-click on the image and select “View Alt Text”. A 
pane will open to the right of the window, where text can be inserted and edited, as 
shown in image 13.

Image 13 
Inserting Alt Text in Word

Microsoft 365 (Office) versions include an option to add automatically generated alternative 
text; however, the use of this option is currently not advised, as the resulting text is ambiguous 
and does not give a clear idea of the content of the graphic or image.

Alternative text should be drafted manually to ensure that the description is of good quality.

Adobe Acrobat provides the option to add alternative text via the accessibility tools pane 
and selecting “Add alternate text”. A pop-up window opens, in which the alternative text 
for each non-text element can be added or edited, as shown in image 14.

Image 14 
Inserting Alternate Text in Adobe Acrobat



15ECLAC	 Guidelines for preparing accessible documents of the Economic Commission…

If a document is going to be sent to the Editorial Graphics Unit (UGE) of the Documents 
and Publications Division for design and layout in InDesign, the alternative text written by 
the author division must be added manually beneath the image or graphic, highlighted in 
yellow, as follows: [UGE, alternative text: “Description of the image”]. 

(iii)	Examples of alternative text

Image 15 contains an example of a figure with alternative text that is well written. 

Image 15 
Example of a figure and suitable alternative text 

Figure 4 
Latin America (18 countries):a people living in poverty and extreme poverty  

by area of residence, age, ethnicity or race and educational level  
of head of household and of spouse, 2021

(Percentages)
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Poverty
Extreme poverty

Source: Economic Commission for Latin America and the Caribbean (ECLAC), on the basis of Household Survey Data 
Bank (BADEHOG).
a	 Weighted average for the following countries: Argentina, Bolivarian Republic of Venezuela, Brazil, Chile, Colombia, 

Costa Rica, Dominican Republic, Ecuador, El Salvador, Guatemala, Honduras, Mexico, Nicaragua, Panama, Paraguay, 
Peru, Plurinational State of Bolivia and Uruguay.

b	 Refers to 8 countries: Brazil, Colombia, Ecuador, Guatemala, Nicaragua, Panama, Peru and Uruguay.
c 	 Refers to 11 countries: Brazil, Chile, Colombia, Ecuador, Guatemala, Mexico, Nicaragua, Panama, Peru, Plurinational 

State of Bolivia and Uruguay.

	Alternative text: Horizontal bar graph comparing levels of poverty and extreme poverty. The highest 
levels occur among the population with incomplete primary education, the Indigenous population, 
the 0–17 age group and rural populations.

Image 16 shows another figure, below which there are two examples of the type of alternative 
text that should be avoided.
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Image 16 
Example of a figure and alternative text to avoid

Figure 3 
Latin America (18 countries):a poverty and extreme poverty rates,  

1990–2021 and projections for 2022
(Percentages)
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Source: Economic Commission for Latin America and the Caribbean (ECLAC), on the basis of Household Survey Data 
Bank (BADEHOG).
a 	Weighted average for the following countries: Argentina, Bolivarian Republic of Venezuela, Brazil, Chile, Colombia, 

Costa Rica, Dominican Republic, Ecuador, El Salvador, Guatemala, Honduras, Mexico, Nicaragua, Panama, Paraguay, 
Peru, Plurinational State of Bolivia and Uruguay.

b	 Projections.

	Alternative text 1: “Figure 3 illustrates the changes in the average poverty and extreme poverty 
rates for 18 countries of Latin America for 1990, 2002, 2010, 2014, 2019, 2020, 2021 and 2022” (this 
information is already provided in the title of the figure, so repeating it does not improve accessibility). 

	Alternative text 2, automatically generated: “A graph with numbers and lines” (this description is 
too general and therefore not useful). 

(m)	 QR codes
If a document contains a QR code, its position on the page must be indicated in the alternative 
text so that users who have low vision can find it more easily. The purpose of the code and 
the website address should also be described, but there is no need to repeat this if it is 
already included in the body of the document. 

(n)	 Decorative images
Any non-text element that does not contain information required to understand the content 
is considered decorative. Any purely decorative images in the document must be marked 
as such so that the screen reader will disregard them. To do this, add blank alternative text, 
by inserting two quotation marks with no text or spaces (““). The most recent versions of 
Microsoft Office include the option to mark an element as decorative, as shown in image 17. 
In this case, there is no need to insert blank alternative text.
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Image 17 
Marking an element as decorative

(o)	 Logos
Logo descriptions must be decided at the institutional level. The same description must 
always be used and should be included whenever possible.

The alternative texts for ECLAC logos are as follows: 

ECLAC logo: ECLAC logo in blue on a white background. It incorporates the United Nations 
emblem, a map of the world seen from the North Pole, surrounded by a wreath of olive 
branches. Below, the texts “United Nations” and “ECLAC”.

Logo of the seventy-fifth anniversary of ECLAC. On the left, the number 75 in light blue, 
blue, green, fuchsia, yellow and orange, followed by the word “years”. On the right, the 
slogan “Working for a productive, inclusive and sustainable future”. Below, a horizontal line 
with the 17 colours representing the Sustainable Development Goals.

(p)	 Use of colour
Colour is commonly used to identify and differentiate elements because they are quickly 
understood by a large part of the audience. However, some users do not perceive colours 
or perceive them in a different way. For this reason, colour must not be used as the only 
means of identifying or distinguishing elements. To ensure accessible use of colours, they 
should be complemented by different shapes, textures or patterns.

It is important to check the contrast when choosing the colours for a figure or diagram, even 
when they are rendered in greyscale. The use of patterns to complement colours and help to 
differentiate elements is also recommended, as shown in the examples in images 18 and 19. 

Image 18 
Example of using patterns to differentiate elements in a figure

Figure 1 
Number of interactions on major social networks, January–June 2022

(Units)

Source: Prepared by the authors. 
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Image 19 
Example of using distinguishing elements in addition to colour in figures

Figure 5 
Latin America (18 countries):a poverty and extreme poverty rates,  

1990–2021 and projections for 2022
(Percentages)

Source: Economic Commission for Latin America and the Caribbean (ECLAC), on the basis of data from the Household 
Survey Data Bank (BADEHOG).
Note: The figures for 2022 are projections.
a	 Weighted average for the following countries: Argentina, Bolivarian Republic of Venezuela, Brazil, Chile, Colombia, 

Costa Rica, Dominican Republic, Ecuador, El Salvador, Guatemala, Honduras, Mexico, Nicaragua, Panama, Paraguay, 
Peru, Plurinational State of Bolivia and Uruguay.

(q)	 Tables
Tables display large amounts of data simultaneously to the reader. However, visually impaired 
users will have to read cell by cell to access the content. For this reason, when inserting 
tables, several factors should be taken into account to ensure accessibility:

•	 Tables must be created using the “Table” tool for them to be read by a screen reader. 
Manually creating an element that simulates a table visually is not recommended.

•	 Tables should not be embedded in images. A table can be made accessible, but not 
if it is embedded in an image.

•	 Adding headings will help the reader to keep track of which part of the table is being 
focused on.

•	 The use of complex tables, nested tables, or tables with merged cells should be avoided.
•	 Cells should not be left blank. A symbol or text (such as a slash, three dots or other 

symbol) should be added to any cells in which there is no information to indicate to 
the reader that there is no data. 

•	 Tables should not be used to lay out or organize the sections of a document.
•	 Using the “Draw Table” tool is not recommended.
•	 Whenever possible, the whole table should be kept to one page. If a table extends to the 

next page, the headings should be repeated (Moreno, Martínez and González, 2014).
•	 For complex tables, alternative text with a supplementary description should be added.

Table 1 complies with the above recommendations. 
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Table 1 
Latin America (18 countries): contribution of capital, labour  

and total factor productivity to GDP growth, 1990–2023
(Percentages)

 Years Capital Labour
Total factor
productivity

1990–1999 43.0 43.6 13.4
2000–2009 45.6 55.4 -1.0
2010–2019 79.6 64.8 -44.3
2020–2023 74.1 73.1 -47.2
1990–2023 54.6 55.1 -9.7

Source: Prepared by the author, on the basis of official figures. 
Note: At 2018 prices.

(r)	 Diagrams 
Diagrams are highly visual assets used to show connections between different concepts or 
other elements, and are usually difficult to adapt to accessibility standards. 

Diagrams should not be embedded in images. The diagram creation tool is recommended, 
which is opened by clicking on Insert >SmartArt. 

Alternative text describing the relationship between the elements of the diagram should 
be added. An example is shown in diagram 1.

Diagram 1 
Example of a three-level diagram

Source: Prepared by the authors.

C.	 Checking accessibility
The “Check Accessibility” function (in the Review tab in Word) can be used while drafting 
a document to ensure that accessibility is factored in from the start. It is also useful on 
completion of drafting, to check that all adaptations have been made correctly. However, 
because this tool does not check for all the recommendations contained in the present 
Guidelines, a manual review is always required. 

The accessibility checker reviews the following: 

•	 Heading styles 
•	 Contrast
•	 Alternative text
•	 Reading order 
•	 Alignment of objects and shapes 
•	 Split or merged cells in tables 

Once the check has been completed and all required fixes have been made, Word will display 
the message shown in image 20.
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Image 20 
Message generated following document accessibility check

D.	 Saving files as PDF
Word can save files in PDF format, but some of the settings need to be modified so that 
styles and other adaptations already applied are saved.

This is done by going to File > Save and selecting PDF from the “Save as type” drop-down 
list. Clicking on the “Options...” button displayed opens the configuration window.

To ensure that the file remains accessible when saved as PDF, the following checkboxes 
must be selected: “Create bookmarks using” and “Headings”; “Document properties”; and 
“Document structure tags for accessibility”, as shown in image 21.

Image 21 
Options to be selected when saving Word files as PDF

E.	 PDF documents

1.	 Adobe Acrobat Pro
To produce an accessible document in PDF format, the source file that was prepared in 
Word or other word processing software must also be accessible, with all of the above 
recommendations applied. This will make it easier to review and adapt the PDF document.

The use of Adobe Acrobat Pro (or any PDF editor with similar functionalities) is recommended 
for making the necessary changes.
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(a)	 Reading order 
The reading order determines the sequence in which content is presented to the reader and 
where elements are placed in the document structure; it is not necessarily the same as the 
visual order. Screen readers follow the reading order established for document elements, 
so it is important to review the reading order when files are exported to PDF. 

To do this, click on View > Show/Hide > Navigation Panes > Order to open the Order pane, 
as shown in image 22. 

Image 22 
View of the Order pane in a PDF document

In the page view, next to the pane, the reading order number is superimposed on each 
element. Text elements are shown within boxes, and images in a box with a diagonal cross in 
the middle to make them more easily identifiable. If there is alternative text for the image, it 
is displayed to the right of the number. If there is no alternative text, the box will be marked 
up as “Figure - No alternate text exists.”, as shown in image 23.

Image 23 
View of the page when reviewing the reading order
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If a visual check shows that elements are in the wrong order, they can be moved to the 
correct position in the list by dragging and dropping in the pane.

(b)	 Tags
Tags are an integral part of the document structure of PDF files. They are used to identify 
each element of the document (including paragraph, heading, list, table, figure, note, link, 
form field, among others).

When an accessible source document is exported from another program, tagging is usually 
automatic; a quick review will suffice to detect any possible errors or missing tags. If the 
document is not automatically tagged, each element will have to be tagged one-by-one, 
or using the auto-tagging feature (this will require subsequent correction).

(c)	 Editing tags
The first step is to confirm that the file is tagged, by clicking on File > Properties > Description. 
This window indicates only whether the file is tagged or not.

The “Autotag Document” option is available via the “Accessibility” panel. This option should 
be used only when the document is not tagged; if it is already tagged, Acrobat will remove 
existing tags to apply automatic tagging. In this case, a warning message will be displayed.

Clicking on View > Show/Hide > Navigation panes > Accessibility tags displays the tags pane, 
as shown in image 24.

Image 24 
Accessing the Tags pane in Adobe Acrobat Pro

Clicking on this opens the Tags pane to the left of the window, which shows a list of all the 
tags currently included in the document, as shown in image 25.

Image 25 
Editing tags in a PDF file
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The most commonly used tags in documents are as follows:

•	 Headings: H1, H2, H3, H4.
•	 Paragraph: P
•	 Table: Table
•	 Table headers: THead
•	 Body of table: TBody
•	 List: L
•	 List element: Li
•	 Footnote: Note
•	 Link: Link
•	 Image or chart: Figure
•	 Decorative image: Artefact
•	 Table of contents: TOC
•	 Quotation: Quote

It is not unusual for a file to have empty tags; these serve no function and ideally should be 
removed to clean up the file structure.

Acrobat Pro also allows alternative text to be added to links, abbreviations, acronyms and 
other elements.

2.	 InDesign
InDesign also includes accessibility features for documents. However, it is essential to 
proofread the document in Adobe Acrobat Pro once it has been exported to PDF.

(a)	 Styles
The options available are heading levels, from 1 to 6, paragraph and artefact (this works in 
the same way as the “Mark as decorative” option in Microsoft Office).

The limited number of options means that all elements will not necessarily have the 
corresponding tag. A recommended workaround is to create paragraph styles (P) and rename 
them (for example, “Quote” for quotations), as shown in image 26. Once all elements have 
been differentiated using styles, tags can be easily edited in Adobe Acrobat.

Image 26 
Paragraph styles pane

Whenever styles are used, it is important to ensure that the export options are properly 
configured, as shown in image 27.
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Image 27 
Paragraph styles

The same is true for object styles. The “Alt Text” and “Tagged PDF” options must be selected, 
as shown in image 28.

Image 28 
Object styles

(b)	 Alternative text
Alternative text is added by right-clicking on the object and selecting “Object Export 
Options”. This will open a window with three tabs, the first of which contains an editing box 
for entering the relevant alternative text, as shown in image 29.
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Image 29 
Creating alt text in InDesign

(c)	 Tags 
Tags are created when paragraph and object styles are applied, but automatic tagging is 
also applied when specific tools for each element are used. Manual tagging is not required 
when the following elements are added:

•	 Notes
•	 Lists and bullets
•	 Links
•	 Tables
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